Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
[opensuse] Clearing Out Printers
  • From: Jerry Houston <jerry@xxxxxxxxxxxxx>
  • Date: Sat, 01 Mar 2008 10:44:26 -0800
  • Message-id: <47C9A40A.9080302@xxxxxxxxxxxxx>
Somehow I've gotten my home server into a condition where no printers
work. I have one parallel printer (DeskJet) and one USB printer
(LaserJet), and both work fine when connected to a workstation, but I
really need them connected to the server instead.

When I set up the USB printer in YaST, I can test the connection and
"Hello, World!" is indeed printed. However, after continuing to set it
up as a CUPS printer, nothing ever emerges from it. Sending a test page
results in nothing.

I tried setting things up in Gnome (I normally use KDE3), and after
plugging in the USB cable the printer was detected and added, yet when I
tried to print a test page, the state was reported as "not connected -
will try again in 30 seconds," or something like that.

I've tried removing and reinstalling CUPS, to no avail. I've removed
every trace of KDE4 from this system, just in case some library was
being accessed that shouldn't have been. "Removing" the printers,
either in KDE setup, or YaST, or Gnome setup obviously doesn't really
remove whatever is causing my problems.

But I'm assuming if I can delete the right files, or remove the right
directories, I'll be able to start out fresh again, like a new
installation, but I don't know what to remove. Can someone here advise
me in this?

Thanks,

Jerry
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups