Mailinglist Archive: opensuse (3354 mails)

< Previous Next >
Re: [opensuse] Modem setup problem.
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Wed, 21 Mar 2007 11:29:57 -0400
  • Message-id: <1174490997.7130.10.camel@xxxxxxxxxxxxxx>
On Wed, 2007-03-21 at 10:10 -0400, BandiPat wrote:
> On Wednesday 21 March 2007, Tommy Lim KW wrote:
> > Hi,
> >
> > This is my lspci list:
> >
> > 00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and
> > 945GT Express Memory Controller Hub (rev 03)
> > 00:02.0 VGA compatible controller: Intel Corporation Mobile
> [...]
> > (rev 05)
> >
> > It looks like modem is not listed in the list. So how? What does this
> > mean then?
> >
> > Regards,
> >
> > Tommy
> ============
> 
> It could mean that the modem is not activated in the BIOS setup of the 
> computer or that it's just so odd a win-modem.  I've noticed that 
> Compaq/HP tend to use some modems that are somewhat proprietary in 
> nature causing even more problems.
> 
> The solution?  Remove that sucker and toss it in the trashcan right 
> away!  If you have a great need for a modem, then purchase a "real" 
> hardware type modem internal or a serial modem external.  You'll have 
> far less problems and much better service.  Although for the life of 
> me, I don't fully understand your need for a modem at all?  Even why 
> you have put so much time in worrying about the piece of junk installed 
> in your computer.

  It's a laptop

-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >