Mailinglist Archive: opensuse (3351 mails)

< Previous Next >
Re: [opensuse] Re: help about php5 and utf8
  • From: "Cristian Rodriguez R." <judas_iscariote@xxxxxxxxxxxxx>
  • Date: Mon, 19 Mar 2007 04:03:01 -0400
  • Message-id: <45FE43B5.9010301@xxxxxxxxxxxxx>
jdd escribió:

>>
> is it necessary to install _all_ the php modules?

only the modules you need but all of the same version provided in the
repository, otherwise, it will not install/work at all.


 I can't setup the
> source in yast there because I use 10.1, not 10.2 

the same packages are available for 10.1.

http://software.opensuse.org/download/server:/php/SUSE_Linux_10.1/
(use your favorite mirror)


< Previous Next >
This Thread
Follow Ups