Mailinglist Archive: opensuse (3351 mails)

< Previous Next >
Re: [opensuse] Unresolved dependencies for K3b - YaST to the rescue
  • From: ianseeks <ianseeks@xxxxxxxxxxxxx>
  • Date: Sun, 18 Mar 2007 23:03:57 +0000
  • Message-id: <200703182303.58003.ianseeks@xxxxxxxxxxxxx>
 
 On Saturday 17 Mar 2007, John Andersen wrote:
> On Saturday 17 March 2007, ianseeks wrote:
> > Unresolved dependencies:
> > Updating k3b-0.12.17-49.1.i586[System packages] to k3b-1.0rc7-7.1.i586
> > [20061118-223400]
> > There are no installable providers of libdvdread.so.3 for
> > k3b-1.0rc7-7.1.i586 [20061118-223400]
> >
> > Is anyone else getting the same messages via the updater in Suse 10.1?
> > Does anyone know of a good repository where they make sure all the
> > dependencies are sorted out before making applications available for
> > update?
>
> packman?

Installed it via YaST - the dependable, reliable YaST..........  No dependecy 
issues with YaST
This new update system still needs work by the looks of it.

Thanks for the suggestions
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References