Mailinglist Archive: opensuse (3351 mails)

< Previous Next >
Re: [opensuse] firefox 2.0.0.2 will not install [SOLVED]
  • From: dwain <dwain.alford@xxxxxxxxx>
  • Date: Sat, 17 Mar 2007 04:36:40 -0500
  • Message-id: <45FBB6A8.2020100@xxxxxxxxx>
Reinhard Gimbel wrote:
> Hello dwain, hello community !
> 
> dwain wrote / schrieb:
> 
>> after unpacking the file, i run ./firefox-bin file and i get the message
>> that the libmoxjs.so file cannot be opened.  has anyone else had this
>> problem upgrading to the current version of firefox?
> 
> Which version of SUSE Linux / openSUSE are you using ? How Firefox
> 2.0.0.2 was installed/updated ? Per system online update ? By first
> downloading an archive from a non-SUSE site ?
> 
> You should become a bit more precise to get useful replies !

i found the opensuse download site for firefox 2.0.0.2.  i got it
installed and running.

dwain
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups
References