Mailinglist Archive: opensuse (3182 mails)

< Previous Next >
Re: [opensuse] stripping down opensuse, when does it break compatibility
  • From: Stevens <fred00sandy@xxxxxxxxxxxxx>
  • Date: Wed, 14 Mar 2007 09:44:46 -0500
  • Message-id: <200703140944.46140.fred00sandy@xxxxxxxxxxxxx>
On Wednesday 14 March 2007 08:09, Abstract wrote:
> Hi All,
>
> I was trying to get openSuse installed on my friends fighteningly old
> computer.  While doing it, I thought it might be good to build him a
> custom install with autoyast with A LOT of stuff taken out.  He will
> do e-mail, some chat and thats it.  Nothing else at all.
>
> At what point do you break compatibility with openSuse, what is the
> base thing that must be installed for someone to say "this is openSuse
> and I can patch it and that good stuff"
>
> Also, is this type of thing true for all linux systems or openSuse only?
>
> As always, thanks for any help or advice.

I have an old AMD K6-2/400MHz computer that, IIRC, was a contemporary of 
the P1 but not equivalent to it. In other words, it is a real dog. It has 
maybe 128M ram, I don't remember. Its hard drive crashed so I removed it. 
It has a cd-rom drive, so I use a Knoppix 5 live cd and it works like a 
champ. I also put in a really cheap nic and it does dsl great. Can you say 
Thin Client? My grandkids get to use that one 'cause they can't break it 
or, if they do, so what?

Fred 
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References