Mailinglist Archive: opensuse (3182 mails)

< Previous Next >
Re: [opensuse] stripping down opensuse, when does it break compatibility
  • From: "Gaël Lams" <lamsgael@xxxxxxxxx>
  • Date: Wed, 14 Mar 2007 14:27:23 +0100
  • Message-id: <b93ea24d0703140627u128d2bcaxa1edd97a1ba575e4@xxxxxxxxxxxxxx>
Hi

I was trying to get openSuse installed on my friends fighteningly old
computer.  While doing it, I thought it might be good to build him a
custom install with autoyast with A LOT of stuff taken out.  He will
do e-mail, some chat and thats it.  Nothing else at all.

At what point do you break compatibility with openSuse, what is the
base thing that must be installed for someone to say "this is openSuse
and I can patch it and that good stuff"

Also, is this type of thing true for all linux systems or openSuse only?

When you install OpenSUSE, you have the choice to install a "minimal
graphical system" (instead of Gnome, KDE, or Text mode) but I don't
know what are the minimum hardware requirements for it to run. By
using this minimum graphical system, you won't break anything.

But there are other distributions especially build to run on old
hardware, you could probably be happier with them. Intersting ones
could be Zenwalk, Damn Small Linux, or DeLi Linux.

Regards,

Gaël
< Previous Next >
References