Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] graphics question
  • From: Matthias Hopf <mhopf@xxxxxxx>
  • Date: Tue, 13 Mar 2007 14:44:20 +0100
  • Message-id: <20070313134420.GE3073@xxxxxxx>
On Mar 08, 07 16:42:04 -0600, Stevens wrote:
> I put 10.2 in an old Gateway P3/900MHz box that has an "ATI Rage 128 Pro 
> Ultra TF" video card. It seems to work ok with mplayer and DukeNukem and 
> others. .
> 
> glxgears reports "3249 frames in 5.0 seconds = 649.740 FPS" and the 
> animation is nice and smooth. When I run Google Earth the earth screen 
> really flashes and flickers  So, what's up with G.E.?

Apparently GE doesn't get enough framebuffer memory for double
buffering. Which isn't really strange, as GE needs a lot of textures and
the ATI Rage 128 is a dead old card.

> Can this be fixed using that graphics card? 

Try starting GE in a smaller window (not resizing later, that won't
help). Also, there are (undocumented) the options "AGPSize" and
"BufferSize" which you can try out. Both take some integer (MByte), and
BufferSize has to be smaller than AGPSize. AGPSize can be a power of 2
from 4 to 256. The rest you have to try out for yourself.

Matthias

-- 
Matthias Hopf <mhopf@xxxxxxx>      __        __   __
Maxfeldstr. 5 / 90409 Nuernberg   (_   | |  (_   |__          mat@xxxxxxxxx
Phone +49-911-74053-715           __)  |_|  __)  |__  R & D   www.mshopf.de
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References