Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] list version of OpenSUSE using php 4.x
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Mon, 12 Mar 2007 10:42:46 +0100
  • Message-id: <45F52096.4040109@xxxxxxx>
Cristian Rodriguez R. wrote:
> jdd escribió:
>> Michael Skiba wrote:
>>
>>>> I was wondering what was the last version of OpenSUSE using php4.x?
>> I think 10.0 - I can't find php4 on 10.1 and used it on 10.0
> 
> Yes, and is currenlty, no longer supported.

I know what you mean, but such statement could be misleading: 10.0, inc.
the php4-4.4.0 package, _is_ still supported by security updates (but of
course bugs that are not security relevant will very likely be closed as
WONTFIX).

Michal
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >