Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] list version of OpenSUSE using php 4.x
  • From: "Gaël Lams" <lamsgael@xxxxxxxxx>
  • Date: Fri, 9 Mar 2007 15:12:19 +0100
  • Message-id: <b93ea24d0703090612w25584131pc0e618244d241264@xxxxxxxxxxxxxx>
Hi,

Why do you want to know?

I will have to keep for at least a few months (but probably more) some
php4 web sites and I'm not interesting in compiling php4 from source
or building an rpm. I would prefer, if possible, to use suse's rpm and
its security updates.

From jdd's answer, by using OpenSUSE 10.0 I should be safe for another  7 months

Regards,

Gaël
< Previous Next >
Follow Ups