Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] Xfce 4.4 disaster with OpenSuSE-factory
  • From: Goksin Akdeniz <goksin.akdeniz@xxxxxxxxx>
  • Date: Wed, 7 Mar 2007 12:13:04 +0200
  • Message-id: <200703071213.09809.goksin.akdeniz@xxxxxxxxx>
Hello, Horst G. Burkhardt III
> In my opinion, YaST often breaks more than it fixes. And on my system it's
> a right memory hog.
>
Here is my solution:

I add all 3rd party and factory repos via yast, and I run samart so that it 
can import them from yast. But some repos -especially factory ones- may fail. 

When you add all repos via yast, run software add/remove module. Search Xfce, 
and you may see some packages from Packman repo and rest is from factory 
build. Just uninstall packman repo rpms for Xfce.

Select Xfce rpms and check for dependencies. When all is done, install them. 
You can select xfce as desktop environment from KDM or GDM. 

Smart may fail to update any packages related to xfce, then you can try to 
upgrade via rug -like rug up- or update via YAST software add/remove module. 
-- 
Goksin Akdeniz

www.enixma.org
www.linuxnet.com.tr
< Previous Next >