Mailinglist Archive: opensuse (2634 mails)

< Previous Next >
Re: [opensuse] Bitten in arse by DRM crap, I think! RESOLVED
  • From: "John Pierce" <john.j35@xxxxxxxxx>
  • Date: Thu, 1 Mar 2007 19:13:48 -0600
  • Message-id: <aa73b9a0703011713mb3c65daxe75b2f7b315b399d@xxxxxxxxxxxxxx>
On 3/1/07, John Pierce <john.j35@xxxxxxxxx> wrote:
On 3/1/07, John Pierce <john.j35@xxxxxxxxx> wrote:
> > What is the audio driver being used?  Does this have a conextent based
> > modem installed?
> >
> > Clark
> This is from lspci -v
>
> 00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
>         Subsystem: Hewlett-Packard Company Unknown device 30b7
>         Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 225
>         Memory at b0000000 (32-bit, non-prefetchable) [size=16K]
>         Capabilities: [44] Power Management version 2
>         Capabilities: [50] Message Signalled Interrupts: Mask+ 64bit+
> Queue=0/0 Enable-
>         Capabilities: [6c] HyperTransport: MSI Mapping
>
> I do not see any mention of a modem or simple communications
> controller in the output of lspci -v.
>
>
> this is from lsmod
>
> snd_pcm_oss            53376  0
> snd_mixer_oss          21248  1 snd_pcm_oss
> snd_seq                60272  0
> snd_seq_device         12812  1 snd_seq
> snd_hda_intel          23060  4
> snd_hda_codec         164352  1 snd_hda_intel
> snd_pcm                86916  4 snd_pcm_oss,snd_hda_intel,snd_hda_codec
> snd_timer              27908  3 snd_seq,snd_pcm
> snd                    61188  14
> snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,snd_hda_intel,snd_hda_codec,snd_pcm,snd_timer
> mmc_core               28672  1 sdhci
> snd_page_alloc         14472  2 snd_hda_intel,snd_pcm
>
>
> And the only thing I see in /var/log/messages if the following line
>
> Mar  1 00:44:16 linbook2 kernel: ALSA sound/core/pcm_native.c:1510:
> playback drain error (DMA or IRQ trouble?)
>
> When I am in vista it indicates that it is a conexant chipset, and
> driver page a hp lists the conexant sound driver.
>
> I will provide any other information that is required.
>
> Thanks
> --
> John
> Registered Linux User 263680, get counted at
http://counter.li.org
>

Updated output

I found this:

linbook2:~ # cat /proc/asound/cards
 0 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xb0000000 irq 217

--
John
Registered Linux User 263680, get counted at
http://counter.li.org

I have partially resolved this issue.  I have the headphones and
speakers working as they should, but the mute button on the laptop has
stopped working.

--
John
Registered Linux User 263680, get counted at
http://counter.li.org
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages