Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] Gnome stable on SUSE 10.0 ... and evolution
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Mon, 19 Feb 2007 10:31:50 +0100
  • Message-id: <1171877511.30355.9.camel@xxxxxxxxxxxx>
On Fri, 2007-02-02 at 17:11 +0100, Roger Oberholtzer wrote:
> On Wednesday 17 January 2007 18:20:54 Roger Oberholtzer wrote:
> > Before you say 'it is always risky to update', I know all that.
> >
> > I just updated my 10.0 GNOME to the stable version opensuse. Well,
> > evolution is no longer a happy camper. It starts and hangs. An strace
> > shows it is stopped in a futex call.
> >
> > Anyone else done this upgrade?
>
> There was just another upgrade to GNOME for openSUSE 10.0. Seems I can run
> evolution once after I reboot. Not a second time. The evolution is in a
> futex() call that never returns. Logging out/in does not help. I have tried
> removing all evolution processes (evolution --force-shutdown) as well as any
> remaining processes with evolution in the name. This does not help. Only a
> reboot. So, I wonder what else remains that only a reboot
> stops/clears/resets? BTW, I run evolution from KDE.

A bit more info on this still unsolved problem. If I run evolution as:

evolution --oaf-private

it starts, with no noticeable problem in performance. Note that

evolution

or

evolution -c mail --oaf-private

still get stuck in a futex() call.

--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Kapellgränd 7
P.O. Box 4205
SE-102 65 Stockholm, Sweden

Tel: Int +46 8-615 60 20
Fax: Int +46 8-31 42 23

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References