Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] Unfound USB
  • From: "James Montgomery" <james@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Sun, 4 Feb 2007 00:59:09 -0500
  • Message-id: <936f1699e3c84e31a8b8c7440f100b81@xxxxxxxxxxxxxxxxxxxxxxxx>

> > ...openSUSE 10.2 ...
> > The box is an HP with AMD Athlon 64 X2 (dual core) 4200, 1G RAM,
> > 250G SATA drive....nVidia 6150LE chipset
> ...
> > ...all USB ports ... DON'T (work) with SUSE!! ....
>
> Hi Fred,
>
> The problem is with SMP kernel for more than one CPU present in the system:
> https://bugzilla.novell.com/show_bug.cgi?id=231118
> the link at the end has typo. Use this one:
> ftp://ftp.suse.com/pub/projects/kernel/kotd/x86_64/HEAD
> and
> kernel-default.x86_64.rpm
> is link to latest release candidate, now that is rc7.
>
> You can install rpm, but you need kernel sources to compile nVidia driver
> anyway.
>
> BTW, The 6100 worked fine on Athlon 64, and tradition continues with FX5200.
> Same about USB ports.
>
> --
> Regards, Rajko.
> http://en.opensuse.org/Portal
> --
> To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

Thank you. I have been having an issue with my dual core AMD64 where the usb mouse and keyboard just drop off. Sometimes just unplugging them and plugging them back in solves the issue but sometimes I am forced to hard boot the system. It drops them every couple of minutes. I too had to boot with noapci. Even the installer was dropping them. I really hope this fixes it.

James


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups