Mailinglist Archive: opensuse (2063 mails)

< Previous Next >
Re: [opensuse] php5: dynamic extensions in php.ini?
  • From: "Cristian Rodriguez R." <judas_iscariote@xxxxxxxxxxxxx>
  • Date: Sat, 03 Feb 2007 01:01:41 -0300
  • Message-id: <45C40925.3010301@xxxxxxxxxxxxx>
Michal Marek escribió:

>> btw.: when updating to the above version I had to remove some modules that
>> caused conflicts because they are not available in the same version as the
>> rest (I guess I don't need these modules anyway).
>
> Some modules were merged (like php5-mysqli is now part of php5-mysql),
> could it be that?
>

yes very likely, for < 10.0 , you should remove all php5 packages and
then upgrade to the buildservices ones. I have never tested how it
baheves on upgrade from 10.0, only from 10.1 and up. :-)

I guess I should check what packages has been obsoleted since that time..





< Previous Next >
Follow Ups