Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] VMWare and kernel Version
  • From: "Brett I. Holcomb" <brettholcomb@xxxxxxxxxxxxx>
  • Date: Fri, 2 Feb 2007 21:58:18 -0500
  • Message-id: <200702022158.18149.brettholcomb@xxxxxxxxxxxxx>
Sorry, my response earlier went to you personally instead of the list (dumb
webmail <G>). I'll try your suggestions. I normally name a kernel something
like 2.6.19.2 but I'll make a vmlinuz-2.6.19.2 and make an initrd-2.6.19.2
and System.map-2.6.19.2 (I do this anyway for System-map).

Thanks.

On Friday 02 February 2007 04:53, Joe Morris (NTM) wrote:
> Brett I. Holcomb wrote:
> > I have built a kernel (2.6.19.1) by downloading the kernel tarball from
> > kernel.org. I've booted up and am running it. I am attempting to install
> > VMware server but it complains about the fact my running kernel version
> > doesn't match the headers version.
>
> How did you install your present kernel after building it?
>
> > Where do I get the kernel source package that matches 2.6.19.1?
>
> If that was the source of the kernel you just built and are running you
> have the source. My guess you either have a configuration issue (not
> likely) in your kernel, or you did not install it properly. List ls -l
> /boot.
>
> --
> Joe Morris
> Registered Linux user 231871 running openSUSE 10.2 x86_64

--

Brett I. Holcomb
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >