Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] Java applets in browser are not working !
  • From: Samir van de Sand <samir.vds@xxxxxxxxxxxxxx>
  • Date: Sat, 3 Feb 2007 00:21:33 +0100
  • Message-id: <200702030021.33431.samir.vds@xxxxxxxxxxxxxx>
On Friday 02 February 2007 22:30, Kai Ponte wrote:
> On Friday 02 February 2007 10:36, Samir van de Sand wrote:
> > Hey guys,
> >
> > I've a 32 bit Suse 10.2 system running. Unfortunately, Java applets
> > aren't working in my browser (this concerns both Konqueror & Firefox).
> > I've the following packages installed:
> > * java-1_5_0-sun
> > * java-1_5_0-sun-plugin
>
> Samir:
>
> In firefox, to to the address line and type about:plugins
>
> You should get something like this in the list...
>
> Java(TM) Plug-in 1.5.0_07-b03
>
> File name: libjavaplugin_oji.so
> Java(TM) Plug-in 1.5.0_07
>
> MIME Type Description Suffixes Enabled
> application/x-java-vm Java Yes
> application/x-java-applet Java Yes
> application/x-java-applet;version=1.1 Java
>
> ...now, I've noticed that Java 1.5.0._10 seems to crap out on a lot of
> stuff, so I've locked 07 into place for the meantime. I don't know if that
> is your cause.
>
> Here's my typical test site: http://netspeed.stanford.edu
>
>
> --
> kai
>
> Free Compean and Ramos
> http://www.perfectreign.com/?q=node/46

That's what I get:

Java(TM) Plug-in 1.5.0_10-b03

File name: libjavaplugin_oji.so
Java(TM) Plug-in 1.5.0_10

MIME Type Description Suffixes Enabled
application/x-java-vm Java Yes
application/x-java-applet Java Yes
application/x-java-applet;version=1.1 Java Yes
application/x-java-applet;version=1.1.1 Java Yes
application/x-java-applet;version=1.1.2 Java Yes
application/x-java-applet;version=1.1.3 Java Yes
application/x-java-applet;version=1.2 Java Yes
application/x-java-applet;version=1.2.1 Java Yes
application/x-java-applet;version=1.2.2 Java Yes
application/x-java-applet;version=1.3 Java Yes
application/x-java-applet;version=1.3.1 Java Yes
application/x-java-applet;version=1.4 Java Yes
application/x-java-applet;version=1.4.1 Java Yes
application/x-java-applet;version=1.4.2 Java Yes
application/x-java-applet;version=1.5 Java Yes
application/x-java-applet;jpi-version=1.5.0_10 Java Yes
application/x-java-bean Java Yes
application/x-java-bean;version=1.1 Java Yes
application/x-java-bean;version=1.1.1 Java Yes
application/x-java-bean;version=1.1.2 Java Yes
application/x-java-bean;version=1.1.3 Java Yes
application/x-java-bean;version=1.2 Java Yes
application/x-java-bean;version=1.2.1 Java Yes
application/x-java-bean;version=1.2.2 Java Yes
application/x-java-bean;version=1.3 Java Yes
application/x-java-bean;version=1.3.1 Java Yes
application/x-java-bean;version=1.4 Java Yes
application/x-java-bean;version=1.4.1 Java Yes
application/x-java-bean;version=1.4.2 Java Yes
application/x-java-bean;version=1.5 Java Yes
application/x-java-bean;jpi-version=1.5.0_10 Java Yes

Neverless, it doesn't work (also the test site you stated is not working for
me ...)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups