Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] Gnome stable on SUSE 10.0 ... and evolution
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Fri, 2 Feb 2007 17:11:54 +0100
  • Message-id: <200702021711.54582.roger@xxxxxx>
On Wednesday 17 January 2007 18:20:54 Roger Oberholtzer wrote:
> Before you say 'it is always risky to update', I know all that.
>
> I just updated my 10.0 GNOME to the stable version opensuse. Well,
> evolution is no longer a happy camper. It starts and hangs. An strace
> shows it is stopped in a futex call.
>
> Anyone else done this upgrade?

There was just another upgrade to GNOME for openSUSE 10.0. Seems I can run
evolution once after I reboot. Not a second time. The evolution is in a
futex() call that never returns. Logging out/in does not help. I have tried
removing all evolution processes (evolution --force-shutdown) as well as any
remaining processes with evolution in the name. This does not help. Only a
reboot. So, I wonder what else remains that only a reboot
stops/clears/resets? BTW, I run evolution from KDE.

--
Roger Oberholtzer
OPQ Systems

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups