Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] Still trying to get DVD to work
  • From: Hans van der Merwe <hvdmerwe@xxxxxxxxxxxxxx>
  • Date: Fri, 02 Feb 2007 08:41:58 +0200
  • Message-id: <1170398518.13954.2.camel@xxxxxxxxxxxxxxxxxxxxx>

On Thu, 2007-02-01 at 22:53 +0100, Niels Østergaard Kjær wrote:
> Teruel de Campo MD wrote:
> > In my case the dvd's are seen as /dev/sr0 and /dev/sr1 under SuSE 10.2.
> > Under 10.1 were /dev/hdc /dev/hdd.
> > I was able to watch a commercial dvd, listen to a cd but not able to
> > copy dvd or burn anything into a dvd.
> >
> > In summary your and mine experience have one thing in common. Both were
> > able to use dvd under 10.1 and with all the changes in 10.2 this is not
> > possible any more.
> >
> > ....
> >
> > -=terry(Denver)=-
> >
> > On Thu, 2007-02-01 at 13:01 -0600, Stevens wrote:
> >> On Thursday 01 February 2007 10:32, Niels Østergaard Kjær wrote:
> >>> on an experimental basis I have suse 10.2 reacting to a DVD media now.
> >>> (Fred did u read this ? :)
> >>>
> >>> from yast - software - search:DVD marked following:
> >>>
> >>> dvd+rw-tools, libdvdcss, libdvdnav, libdvdnav-devel, libdvdread,
> >>> libdvd-devel, subtitleribber.
> >>>
> >>> with this the light is blinking in the CD/DVD rom, a window shows up
> >>> (have a DVD film inside) and asks for viewer to chose.
> >> Yast was always able to read the DVD. That is not the problem. The problem
> >> is that hal cannot, therefore the DVD cannot be accessed by any other
> >> program EXCEPT Yast.
> >>
> >> halmount (a tool provided by the optional package ivman) does not
> >> see /dev/hdc which indicates to me that hal cannot see the DVD and
> >> therefore cannot mount it.
> >>
> >> # halmount --listudi
> >> /dev/hdd3 /org/freedesktop/Hal/devices/volume_uuid_fa37d0d7_3083_4c51_bdee_a20018fd0983
> >> /dev/hdd1 /org/freedesktop/Hal/devices/volume_uuid_e23f8a69_2ab3_4361_8624_89b1499b5340
> >> /dev/hdb1 /org/freedesktop/Hal/devices/volume_uuid_98DD_ECE1
> >> /dev/hda4 /org/freedesktop/Hal/devices/volume_uuid_72e4802f_4a0f_40bb_8c4e_79ba26fcec13
> >> /dev/hda3 /org/freedesktop/Hal/devices/volume_uuid_40d53b82_8769_4aac_a099_0572e8d10e40
> >> /dev/hda1 /org/freedesktop/Hal/devices/volume_uuid_1b7a873a_1247_4894_a892_a9850a27c316
> >>
> >> (hdd is the 10.2 drive, hda is 9.1 and hdc isn't listed, which is the
> >> problem!)
> >>
> >> # lshal -s
> >> <snip>
> >> storage_model_DVD_RW_IDE1108
> >> volume_part_1_size_3525214208
> >> <snip>
> >>
> >> So, that says that not only does the system see the DVD drive, it sees the
> >> media inserted in it but the #@!^% system won't do anything with it!!!!
> >>
> >> I still think hal in 10.2 has a giant goddamn bug and it makes the system
> >> unusable to me.
> >>
> >> Fred
> >
>
> Ah yes got the same here. At least DVD with media already on it works
> ok now.
>
> This thread has been running for maybe too long without any useful
> solutions.
>
> I would like to know if any on this list is able to burn a blank DVD or
> see an emty DVD-rom in konqueror media ?? (must be more than 3 people
> having this problem ???
>
>
> Niels
>

I can burn CDs and DVDs with no special changes to default 10.2 install.



E-Mail disclaimer:
http://www.sunspace.co.za/emaildisclaimer.htm
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups