Mailinglist Archive: opensuse (2063 mails)

< Previous Next >
Re: [opensuse] Still trying to get DVD to work
  • From: Teruel de Campo MD <chusty@xxxxxxxxxxxxx>
  • Date: Thu, 01 Feb 2007 21:34:17 -0700
  • Message-id: <1170390857.4551.28.camel@xxxxxxxx>
Glad you are ok now :-)

1. In k3b
* which version
* what do you have for devices (setting/configure/devices)

2. Which module are you loading (yast/hardware/disk controller)

3. How did you created /media/dvdrecorder? something

ln -s /dev/sr0 /media/dvdrecorder
?
4. what version of hal do you have?

TIA.

=terry(Denver)=-

On Thu, 2007-02-01 at 14:11 -0800, russbucket wrote:
> On Thursday February 1 2007 13:53, Niels Østergaard Kjær wrote:
> > Teruel de Campo MD wrote:
> > > In my case the dvd's are seen as /dev/sr0 and /dev/sr1 under SuSE 10.2.
> > > Under 10.1 were /dev/hdc /dev/hdd.
> > > I was able to watch a commercial dvd, listen to a cd but not able to
> > > copy dvd or burn anything into a dvd.
> > >
> > > In summary your and mine experience have one thing in common. Both were
> > > able to use dvd under 10.1 and with all the changes in 10.2 this is not
> > > possible any more.
> > >
> > > ....
> > >
> > > -=terry(Denver)=-
> > >
> > > On Thu, 2007-02-01 at 13:01 -0600, Stevens wrote:
> > >> On Thursday 01 February 2007 10:32, Niels Østergaard Kjær wrote:
> > >>> on an experimental basis I have suse 10.2 reacting to a DVD media now.
> > >>> (Fred did u read this ? :)
> > >>>
> > >>> from yast - software - search:DVD marked following:
> > >>>
> > >>> dvd+rw-tools, libdvdcss, libdvdnav, libdvdnav-devel, libdvdread,
> > >>> libdvd-devel, subtitleribber.
> > >>>
> > >>> with this the light is blinking in the CD/DVD rom, a window shows up
> > >>> (have a DVD film inside) and asks for viewer to chose.
> > >>
> > >> Yast was always able to read the DVD. That is not the problem. The
> > >> problem is that hal cannot, therefore the DVD cannot be accessed by any
> > >> other program EXCEPT Yast.
> > >>
> > >> halmount (a tool provided by the optional package ivman) does not
> > >> see /dev/hdc which indicates to me that hal cannot see the DVD and
> > >> therefore cannot mount it.
> > >>
> > >> # halmount --listudi
> > >> /dev/hdd3
> > >> /org/freedesktop/Hal/devices/volume_uuid_fa37d0d7_3083_4c51_bdee_a20018f
> > >>d0983 /dev/hdd1
> > >> /org/freedesktop/Hal/devices/volume_uuid_e23f8a69_2ab3_4361_8624_89b1499
> > >>b5340 /dev/hdb1 /org/freedesktop/Hal/devices/volume_uuid_98DD_ECE1
> > >> /dev/hda4
> > >> /org/freedesktop/Hal/devices/volume_uuid_72e4802f_4a0f_40bb_8c4e_79ba26f
> > >>cec13 /dev/hda3
> > >> /org/freedesktop/Hal/devices/volume_uuid_40d53b82_8769_4aac_a099_0572e8d
> > >>10e40 /dev/hda1
> > >> /org/freedesktop/Hal/devices/volume_uuid_1b7a873a_1247_4894_a892_a9850a2
> > >>7c316
> > >>
> > >> (hdd is the 10.2 drive, hda is 9.1 and hdc isn't listed, which is the
> > >> problem!)
> > >>
> > >> # lshal -s
> > >> <snip>
> > >> storage_model_DVD_RW_IDE1108
> > >> volume_part_1_size_3525214208
> > >> <snip>
> > >>
> > >> So, that says that not only does the system see the DVD drive, it sees
> > >> the media inserted in it but the #@!^% system won't do anything with
> > >> it!!!!
> > >>
> > >> I still think hal in 10.2 has a giant goddamn bug and it makes the
> > >> system unusable to me.
> > >>
> > >> Fred
> >
> > Ah yes got the same here. At least DVD with media already on it works
> > ok now.
> >
> > This thread has been running for maybe too long without any useful
> > solutions.
> >
> > I would like to know if any on this list is able to burn a blank DVD or
> > see an emty DVD-rom in konqueror media ?? (must be more than 3 people
> > having this problem ???
>
> I just put a blank dvd-RW in drive, it brought up the blank dvd icon, tryed
> to look at it with knoqueror but but could not open it. Then I used k3b and
> burned a data dvd with a kmymoney file. After successful burn, it ejected
> mounted icon closed. I then put the dvd back in and mounted icon appeared,
> konqueror opened and file was on dvd. This was also first time k3bsetup ran
> correctly. I had mount problems before hal updates and
> creating /media/dvdrecorder since it was not created during OS install. I
> don't have any audio dvds or movies, but audio cd's read fine in the drive
> also.
>
> I have openSUSE 10.2, latest updates, etc.
>
> I've sent everything I did to list and also tried alot of things before it
> just started working after thetwo items mentioned above.
> >
> > Niels
>
> --
> Russ

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >