Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] Please help with Suse 10.2 install
  • From: Emily Berk <emily@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 30 Jan 2007 19:34:25 -0800
  • Message-id: <5.0.2.1.2.20070130192827.02ad2690@xxxxxxxxxxxxxxxxx>
Interesting. With the Knoppix CD, which reads fine from Windows on the target PC, when I boot to the CD, it gives me the splash screen, I press Enter to load Knoppix and -- I get the one cursor flashing in the top left hand corner.

So, I guess it's not a hard drive issue, since Knoppix doesn't use the hard drive, right?

And, both Suse and Knoppix are reading enough of the CD to be able to display the install menu/splash screen, which look ok, so it's not the graphics driver, probably.

So, that leaves -- ??? the CPU? not RAM, or could it be?

The reason I was aiming for Suse is that my Novell 5.12 server (yes, old, I know, but reliable and has been for years), is starting to sound very squeaky. So, my goal was to add a Suse server to my network, transfer all the data, and return the 5.12 server.

That's not looking likely with this particular hardware device, huh? Sigh.

-- Emily

At 10:22 PM 1/30/2007 +0100, Verner =?utf-8?q?Kj=C3=A6rsgaard?= wrote:
>... One last hint; try booting the box with a Knoppix CD. This may give you a few hints too...

Emily Berk
http://www.armadillosoft.com


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups