Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] 10.2 7800gt pci-e video lockup
  • From: ted leslie <tleslie@xxxxxxx>
  • Date: Mon, 29 Jan 2007 11:45:04 -0500
  • Message-id: <1170089104.4405.256.camel@xxxxxxxxxxx>

i ran into something similar, and you gotta hope this ISN'T your issue,
I got a TYAN mobo with pci-e and pci-x slots,
put in my 7800gt and has a heck of a time,
after a day of sputtering,
i read on the mobo spec, supports pci-e ....
but doesn't support pci-e video cards .... how stupid ...

but in the end that was it, even thou the 7800gt worked (somewhat),
it locked at certain res. , etc, and in the end its because the
"type" of pci-e slot was not compatiable with pci-e video cards?
I don't understand the tech. behind it, but it certainly
is that case that some pci-e slots, are not for video cards.

So you want to confirm you mobo's pci-e slot can run video cards.

-tl

On Mon, 2007-01-29 at 09:59 -0600, Dan wrote:
> Hello,
>
> I have recently tried to install 10.2 on a machine with a BFG 7800GT
> pci-e card. When I get the the hardware configuration screen and click
> the test button for the video test the machine brings up the test screen
> and the system locks up. The test screen doesn't look right either,
> it's just a bunch of lines, there is now way you can make out what it is.
>
> So I put in an old pci card and installed the OS. Then I went and put
> the 7800gt back in and it worked, but when I try to change the
> resolution it will lock up again.
>
> Is there some kind of bios setting wrong? Has anyone else tried a card
> similar to this?
>
> Thanks,
> Dan.
>

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups
References