Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
[opensuse] Trouble building gnome-pilot 2.0.15
  • From: Simon Roberts <thorpflyer@xxxxxxxxx>
  • Date: Sun, 28 Jan 2007 12:37:50 -0800 (PST)
  • Message-id: <253425.82003.qm@xxxxxxxxxxxxxxxxxxxxxxx>
----- Original Message ----
From: Matt Davey <mcdavey@xxxxxxxxxxxxxx>
...
Gnome Pilot 2.0.15 has been released.
...
http://download.gnome.org/sources/gnome-pilot/2.0/gnome-pilot-2.0.15.tar.gz
http://download.gnome.org/sources/gnome-pilot-conduits/2.0/gnome-pilot-conduits
-2.0.15.tar.gz

--------------------------------------------------------------------------------------------------------

I'm trying to build this as the distributed release with SuSE 10.2 doesn't work with the palm device I'm using, but I get an error from ./configure.

It says checking for PILOT_APPLET... configure: error: Package requirements (libpanelapplet-2.0 >= 2.0.6) were not met: No package 'libpanelapplet-2.0' found.

I'm not sure what to do about this. Do I need another package? If so what? Is this asking for "gnome-panel" which I see in the source tree at the gnome.org site? Or something else?

TIA
Simon







____________________________________________________________________________________
Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.
http://new.mail.yahoo.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages