Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] install 9.2 app on 10.2?
  • From: Dennis Conrad <dcon@xxxxxxxxxx>
  • Date: Sun, 28 Jan 2007 17:23:48 +1100
  • Message-id: <1169965428.20975.1.camel@xxxxxxxxxxxxxxxxxx>
StephenW wrote:

> I would like to install FirstClass (mail app used by my employer). However,
> FirstClass only has it available for 9.2. I have not been able to install it
> on 10.2. Is that to be expected or am I just not doing something correctly?

You can try the generic version:

http://www.firstclass.com/ClientDownloads/FC81LinuxDownloadPage

I also remember successfully running the Windows client on Linux using
Wine.

Dennis


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References