Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] external HD problem
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Fri, 26 Jan 2007 09:45:31 +0100
  • Message-id: <45B9DBCB.2554.0029.1@xxxxxxxxxxxxx>
>>> On 26-01-2007 at 10:41, Vince Oliver <vince@xxxxxxxxxxxxxxx> wrote:
> Hi all,
>
> I have Suse10. Recently I bought external HD (USB2.0 EXTERNAL
ENCLOSURE
> for 3.5" IDE devices). After booting, this devices was mounted on
> /media/EXTERNAL and I could go inside this directory and each
> subdirectories. Trying to copy some files tu the HD I got this
message
> "read-only". In the fstab file there was nothing abouth the new
device
> so I put:
>
> /dev/sda5 /media/EXTERNAL subfs defaults 0 0
>
> but there is no change except the message now is "Permission denied
(13)".
> I checked, and there is a permission to read, writeand execute on
this
> directory. I was doing all this as SU. I do not really know how to
make
> this functionable.
>
> Could somebody help me with this?
>
> thanks in advance
> oliver

Oliver,

What file system do you have on that external disc? Fat32, NTFS (that
would be read only in any case)
what is the output of 'mount' showing?
The line in fstab should not be needed anymore. As you mentioned, the
disc was also mounted without this line (which is correct).

Dominique

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References