Mailinglist Archive: opensuse (4654 mails)

< Previous Next >
Re: [opensuse] ATI Radeon X1600 has no 3D acceleration
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Tue, 23 Jan 2007 20:20:23 -0900
  • Message-id: <200701232020.24272.jsa@xxxxxxxxxxxxxx>
On Tuesday 23 January 2007 16:23, Grommley Spalanski wrote:

> . I have also
> tried the instruction provided on the ATI website, both using the
> installer and generating a distibution specific driver package. As well, I
> have tried adding the ATI repository and adding the drivers through YaST
> (this resulted in MESA drivers). Some of these instructions left me with
> the MESA driver installed, but most of them ended with the same result
> that I have now.

CAREFULLY follow the instructions in the download from ATI, and
build the rpm being careful to select the proper processor type.

Then install the rpm
They type this as root:
aticonfig --initial --input=/etc/X11/xorg.conf

That will build a proper xorg.conf for you.

There should be no reason to go into sax2 or yast, but if you want to
launch sax2 you can by this command
sax2 -r -m 0=fglrx


--
_____________________________________
John Andersen
< Previous Next >
Follow Ups
References