Mailinglist Archive: opensuse (4654 mails)

< Previous Next >
[opensuse] ATI Radeon X1600 has no 3D acceleration
  • From: Grommley Spalanski <gybhitsny@xxxxxxxxx>
  • Date: Tue, 23 Jan 2007 18:23:54 -0700
  • Message-id: <45B6B52A.9040406@xxxxxxxxx>
Hi,

First the hardware configuration:

VIA P4MA Pro Motherboard
Intel P4 2.53 CPU
1GB RAM
Sapphire Radeon X1600 AGP 512MB Video Card

openSuSE 10.2

What I have done already:

I followed the instruction from several different sources to install the
ATI drivers for this card. I have tried the HowTo on the SuSE site. I
tried the instructions on Hacking openSuSE (
http://www.softwareinreview.com/cms/content/view/60/ ). I have also
tried the instruction provided on the ATI website, both using the
installer and generating a distibution specific driver package. As well, I
have tried adding the ATI repository and adding the drivers through YaST
(this resulted in MESA drivers). Some of these instructions left me with
the MESA driver installed, but most of them ended with the same result
that I have now.

glxinfo gives the following relevant output:

OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1600 Series Generic
OpenGL version string: 2.0.6286 (8.33.6)

direct rendering: Yes

My problem is that applications (games) that require 3D acceleration are
reporting that it is not working properly. Specifically Cedega is
telling me that direct rendering is passing but 3D Acceleration is
failing.

Any help on this would be appreciated.
If more information is required, please let me know what information and
how to get it. I am still somewhat new to Linux and the command
structure to get desired results.

Thanks


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups