Mailinglist Archive: opensuse (4631 mails)

< Previous Next >
Re: [opensuse] new user - help with Pan Newsreader needed
  • From: Steve Jeppesen <ampster40@xxxxxxxxxxx>
  • Date: Sat, 20 Jan 2007 13:14:18 -0600
  • Message-id: <20070120131418.12822cc4@xxxxxxxxxxxxxxx>
On Sat, 20 Jan 2007 10:46:35 -0800
Kai Ponte <kai@xxxxxxxxxxxxxxxx> wrote:

> I wasn't aware that there was an RPM. I'm sure there are those out
> there who would prefer installing by source.
>
> In any case, thanks!

the same version you were/are running Kai is available for 10.2 by
rpm (which is 0.119). But in order to test the new versions I choose to
install by source.

Have even used a script someone created to send files to the newsgroups
with Pan. That is one of the features I'm looking forward to, the
ability to post attachments to usenet. Even the stable version can't
do that if I remember right.

I've used source in the past for programs that don't have an rpm
available so I've gotten used to the issues that come along with
installing by source.

That's the best thing about Linux - I run it or configure it the way I
want to.

If there is a rpm available for the version I want to run then yes I
use that. Suppose I could learn how to create rpm's for those
versions that are missing - will do if/when the time comes and it's
needed.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups