Mailinglist Archive: opensuse (4631 mails)

< Previous Next >
Re: [opensuse] Packman's k3b not writing DVDs correctly
  • From: Teruel de Campo MD <chusty@xxxxxxxxxxxxx>
  • Date: Sat, 20 Jan 2007 08:27:39 -0700
  • Message-id: <1169306859.24078.14.camel@xxxxxxxx>
Bob,

I spent two weeks with the same problem you have. Now is working perfect
and I do not know what caused the problem. I will not tell you what I
tried because I tried everything that came to my mind or other users
suggested.
I believe the problem was with growisofs. Try it from the CLI.

What is working now is:

K3b 1.0rc4
growisofs 7.0

and be sure you have the window codecs and libdvdcss-1.2.9. If I can
help you please post it. I know how do you feel. I was ready to dump
SUSE 10.2.

Try to burn a small file to a dvd and see if it works. It it does the
problem may be with the image. In my case I could not burn anything
neither with k3b or growisofs.

Regards,

-=terry(Denver)=-



On Fri, 2007-01-19 at 11:43 -0500, Bob Ewart wrote:
> I'm running openSUSE 10.2 on two different 64-bit machines.
>
> When I run the current packman version of k3b to burn a DVD iso, I get a
> checksum error on 'verify written data'. I also tried different media.
> Same error.
>
> I turned off packman and re-installed the distribution version
> 0.12.17-31. It works but gives me the pesky 'run K3bSetup' message and
> K3bSetup doesn't exist.
>
> Any suggestions?
>
> --
> Bob

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References