Mailinglist Archive: opensuse (3893 mails)

< Previous Next >
Re: [opensuse] Does PPTP VPN actually work in SUSE 10.2?
  • From: Sylvester Lykkehus <zly@xxxxxxxxxxxxxx>
  • Date: Fri, 19 Jan 2007 21:33:47 +0100
  • Message-id: <45B12B2B.3030906@xxxxxxxxxxxxxx>
James Knott wrote:
Sylvester Lykkehus wrote:

Hi James,

If you followed my directions, you would have added 3 columns to the /etc/ppp/chap-secrets file, for each entry.
As noted on http://pptpclient.sourceforge.net/howto-diagnosis.phtml#required_to_auth_ip
some version of pppd requires 4 items for an entry. You should be fine just adding "*" as the fourth item of your entry, e.g.:
"DOMAIN\\USERNAME" "*" mypassword "*"

Feel free to keep me posted on your progress.


Still no luck. However, in searching for answers, I've come across some info that the PPTP client may not work through IP address translation, as we have here. This info is a few years old, so I don't know if it still applies.

http://tldp.org/HOWTO/VPN-Masquerade-HOWTO.html

Hi James,

Haven't got any problems about that myself.
Tried disabling / reconfiguring your firewall etc. ?
Do you get any errors when using the pptp command?
Are you past the previous problem ?

PS. Could you please post to the list, instead of me personally.
Thanks.

Best regards
Sylvester Lykkehus
< Previous Next >
List Navigation
Follow Ups