Mailinglist Archive: opensuse (4631 mails)

< Previous Next >
[opensuse] Problem debugging a webapp with Netbeans
  • From: "George Stoianov" <gstoyanoff@xxxxxxxxx>
  • Date: Thu, 18 Jan 2007 13:36:14 -0500
  • Message-id: <e0b842610701181036p1165d658i3602b391be770a36@xxxxxxxxxxxxxx>
Hi,

I have a webapp with one servlet which I wish to debug I selected
"Debug Main Project" and the first time I ran it it stopped and I
could see what is going on. I have not been able to do that again I am
using Netbeans 5.5 on Linux.

I tried:
1) Cleaning and Building
2) Undeploying and redeploying.
3) Setting a break point at a different place like the doGet and
doPost methods of a servlet the page displays the output but the
breakpoint never gets hit for some reason.
4) I have closed and reopened the IDE no luck

Any suggestion as to what I am doing wrong are greatly appreciated.
Thanks.
George
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages