Mailinglist Archive: opensuse (4458 mails)

< Previous Next >
[opensuse] software update problems
I gave the repos a few days to get better on their own, but I still get
python dependency errors when trying to update via the software updater
app (or the command line tool for that matter). Anyone know what is
borken here? Here is a cut & paste of the messages I get in the
Dependency Resolutuion Failed dialog:

Unresolved dependencies:
Updating python-2.5-19.x86_64[System packages] to python-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
Updating python-32bit-2.5-19.x86_64[System packages] to python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
Installing patch:python-2446-0.noarch[SUSE-Linux-10.2-Updates]
Establishing atom:python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
There are no installable providers of libsqlite3.so.0 for python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
Establishing atom:python-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
atom:python-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates] needed by patch:python-2446-0.noarch[SUSE-Linux-10.2-Updates]
Installing atom:python-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
atom:python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates] needed by patch:python-2446-0.noarch[SUSE-Linux-10.2-Updates]
Installing atom:python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates] provides python-32bit == 2.5-19.2, but is scheduled to be uninstalled.
There are no installable providers of python-32bit >= 2.5-19.2 for atom:python-32bit-2.5-19.2.x86_64[SUSE-Linux-10.2-Updates]
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages