Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] Synchronizing with ZENworks
  • From: Druid <marcio.ferreira@xxxxxxxxx>
  • Date: Wed, 17 Jan 2007 16:46:26 -0200
  • Message-id: <80829d260701171046w196f5e9t6030532b5c6d96b8@xxxxxxxxxxxxxx>
I think it happens cause zmd is buggy, just like that.

You hardly will need zmd, so if you simply remove it, errors will go
away, I guess.

As seen in http://opensuse-community.org/Package_Sources/10.2 :
# rpm -e zmd libzypp-zmd-backend sqlite-zmd rug zen-updater

And never see that problem again.

best regards

Marcio

On 1/17/07, Robert Lewis <rll@xxxxxxxxxxxxxxxxxxx> wrote:
I found two duplicates this morning in "YaST Installation Source"
that I removed. Then I got a small screen displaying: "Syncronizing
with ZENworks. After a very long time of that screen being up the
ORB turned Orange. However, another screen popped up that says:
Error:
Your service was deleted successfully in YaST, but could not be
synchronized with ZenWorks.:
ERROR: Requested service not found (Novell.Zenworks.Zmd.Public.IService,
Novell.Zenworks.Zmd.Public, Version=1.0.0.0, Culture=neutral,
PublicKeyToken=48eafe5f49a143f5). No receiver for uri
111481ae_d84d_47db_a533_10730754438f/826307685_6.rem

Why do these things happen?
What is the recommended recovery?

Cheers,
Bob
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References