Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] growisofs dvd burner broken
  • From: Teruel de Campo MD <chusty@xxxxxxxxxxxxx>
  • Date: Wed, 17 Jan 2007 07:33:08 -0700
  • Message-id: <1169044388.5381.15.camel@xxxxxxxx>
Jan and Stan,

Thxs for your help.

I believe the problem I have is related to the fact that both dvd drives
are using the ide-scsi layer.

I went to a similar machine I have with SuSE 10.1 (working great) and
the dvd are using the ATAPI interface (hdx). The ide-scsi interface is
also there and I use it for the atapi tape drive that runs only with
this interface. k3b uses the hda/hdb (instead of teh sr0/sr1 as the
problem machine)

How can I force the system to have the dvd using the ATAPI interface?

I do not see any /dev/hda or /dev/hdb probably get created only when
used?

I check the fstab and the modprobe.config and I can not find any
difference between the suse 10.1 and 10.2. I also look at
the /etc/udev/rules.d/65-cdrom.rules and looks the same.

This is from SuSE 10.2

amd:/home/tdec # grep ATA /var/log/boot.msg
<6>ata1: PATA max UDMA/133 cmd 0x1F0 ctl 0x3F6 bmdma 0xFB00 irq 14
<6>ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xFB08 irq 15
<6>ata1.00: ATAPI, max UDMA/33
<6>ata2.00: ATAPI, max UDMA/66
<6>ata2.01: ATAPI, max UDMA/33
<6>ata3: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xF600 irq 225
<6>ata4: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xF608 irq 225
<6>ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
<6>ata3.00: ATA-6, max UDMA/133, 72303840 sectors: LBA48
<6>ata4: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
<6>ata4.00: ATA-6, max UDMA/133, 72303840 sectors: LBA48
<5> Vendor: ATA Model: WDC WD360GD-00FN Rev: 35.0
<5> Vendor: ATA Model: WDC WD360GD-00FN Rev: 35.0
<6>ata5: SATA max UDMA/133 cmd 0x9E0 ctl 0xBE2 bmdma 0xF100 irq 233
<6>ata6: SATA max UDMA/133 cmd 0x960 ctl 0xB62 bmdma 0xF108 irq 233
<6>ata5: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
<6>ata5.00: ATA-6, max UDMA/133, 72303840 sectors: LBA48
<6>ata6: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
<6>ata6.00: ATA-7, max UDMA7, 488397168 sectors: LBA48 NCQ (depth 0/32)
<5> Vendor: ATA Model: WDC WD360GD-00FN Rev: 35.0
<5> Vendor: ATA Model: SAMSUNG SP2504C Rev: VT10
amd:/home/tdec #

-----------------------------
So it seems the atapi module are loaded so how can use them?

I really appreciate you help.

-=terry=-



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References