Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] 10.1/sled10 repo for updating evolution?
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Tue, 16 Jan 2007 16:51:45 +0100
  • Message-id: <45AD10B0.2554.0029.1@xxxxxxxxxxxxx>
Hi PeterPeter,


>>> On 16-01-2007 at 17:47, "Peter Van Lone" <petervl@xxxxxxxxx>
wrote:
> On 1/16/07, Dominique Leuenberger
<Dominique.Leuenberger@xxxxxxxxxxxxx> wrote:
>> Hi Peter,
>>
>> In the BuildService, Evolution is currently built up to 2.8.2 in
the
>> project GNOME:STABLE.
>> you can find it at http://repos.opensuse.org/GNOME:/STABLE/
>
> thank you, Dominique and sorry for the off-list reply earlier.
>

Don't worry for that.

> I've tried adding this url as an installation source in YAST, but it
> fails. I'm attemping to add it as a type:
>
> http
> with the server name:
> repos.opensuse.org
> and the path as:
> /GNOME/STABLE/
> but I get the error "unable to create installation source from URL
> http://repos.opensuse.org/GNOME:/STABLE/";
>
> Should this be added as a different type? Is authentication
required?


Several things: The path contains a colon (:) after GNOME and you will
have to include the SUSE Version
-> http://repos.opensuse.org/GNOME:/STABLE/SUSE_Linux_10.1/

As I can see, there is no repo for SLED, but as it's based on 10.1,
this should not be a problem.

By adding this repo, your update tool (zen-updater or whatever) will
also suggest to update many other things to latest gnome. You might want
to be selective with this or test on a non critical workstation.

Dominique



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >