Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
[opensuse] 10.1/10.2 UDF bug?
  • From: Steve Ward <stevewa@xxxxxxxxxxxxx>
  • Date: Tue, 16 Jan 2007 00:32:53 -0800
  • Message-id: <45AC8DB5.4080806@xxxxxxxxxxxxx>
Hello, I am new to the list but have been using SuSE for quite some time. On my home server I've been running 10.1 since the retail box came out, and with the most recent kernel update I've lost the ability to write large files (> 1GB) to my DVD-RAM drive. cp (or tar or whatever) simply starts writing the file (in this case it's a 4GB file created by bacula) and when it gets to 1GB it stops stating "File size limit exceeded" I'm running the cp as root and have no ulimit set, the only change I've made since it worked previously was to load the updates that had been made available since the previous week. Since I see there was a security patch applied to the udf driver I have my suspicions, but wanted to check here and see if this is known already.

Btw I've tried the same operation on my other machine, which is running the AMD64 version of 10.2. Same problem.

Thanks!
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages