Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] repair of a nearly finished install of 10.2
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Mon, 15 Jan 2007 00:11:06 -0900
  • Message-id: <200701150011.17478.jsa@xxxxxxxxxxxxxx>
On Sunday 14 January 2007 23:52, Verner Kjærsgaard wrote:
> Søndag 14 januar 2007 00:25 skrev John Andersen:
> > On Saturday 13 January 2007 04:31, Henne Vogelsang wrote:
> > > Hi,
> > >
> > > On Saturday, January 13, 2007 at 20:04:32, constant@xxxxxxxxxxx wrote:
> > > > Would like to repair my machine. Any help is welcome.
> > >
> > > touch /var/lib/YaST2/runme_at_boot
> > >
> > > and reboot. This will re-start the second part of the installation
> > > after a reboot.
> >
> > Man I wish this was documented somewhere other than this list.
> > I had this exact same problem with 10.2 (boxed set media)
> > on three consecutive install attempts on a totally empty drive.
> >
> > I suspected the hardware, but a
> > subsequent install of Kubuntu went flawlessly.
> >
> > Its still running Kubuntu.
> > --
> > _____________________________________
> > John Andersen
>
> This info is priseless.
>
> Whenever I come across stuff that I know I'll need one day, I use my own
> personnal knowledge base. This used to be a spiral backed booklet into
> which I wrote stuff like this (...)
>
> I've given it up some years ago, I now use
>
> http://aphpkb.sourceforge.net/
>
> FYI :-)

Not me. I post it again so it will be in google.

--
_____________________________________
John Andersen
< Previous Next >