Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] Motorola V3 Razr +Bluetooth
  • From: Art Fore <art.fore@xxxxxxxxxxx>
  • Date: Sun, 14 Jan 2007 17:42:48 +0800
  • Message-id: <1168767768.4490.90.camel@xxxxxxxxxxxxxxx>
On Sat, 2007-01-13 at 23:39 -0900, John Andersen wrote:
> On Saturday 13 January 2007 21:43, Art Fore wrote:
> > The hcitool scan worked. However, still took me a couple of hours
> > futzing around to download my pictures. Too bad it doesn't work like the
> > Macbook and Windows. Much easier, but that is another story. Anyhow I
> > have some questions someone can answer.
>
> Before you start making allegations, I have to tell you my V3
> connects to my SuSE 9.3, my Opensuse 10.1 and my open suse 10.2
> and transfers pictures, and sounds, allows me to use it as a modem,
> with no problems.
>
> I'm thinking you got something else going on there, because this was
> all working out of the box on 10.1 and 10.2 for me.
>
> I suspect you haven't got all the proper packages installed,
> especially the latest kmobiletools or kandy or something.
>
> Initiate transfers from the phone. Go in and mark all images
> you want to transfer and then select copy to... which will
> initiate looking for a partner device.
>
> --
> _____________________________________
> John Andersen

Installed kmobiltools. Still no go. Also have Kbluetooth installed. That
is a hit or miss working with it. Does kmobiltools need kbluetooth?
Tried looking in help, but kblutooth only tells you what it does, not
how to do it, and kmobiltools has no help. Also tried kmobiltools with
usb cable connected to phone and set it up for dev/ttyACM0 which is what
dmesg and lsusb show the phone to be when plugged in. Tried all of the
phone configurations etc available, still still cannot connect.

Tried to install moto4lin, but 10.2 does not have qmake available for it
that I could find. Tried an rpm install, but that didn't go either. Also
needs a couple of libraries for it like libqt3-mt-dev, but am afraid I
will break something if I install an older version since SuSE 10.2 seems
to have all Qt4 stuff.

So, what is the secret of your success? If you can let me know any
configuration info etc, it would be much appreciated.

Art

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >