Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] Motorola V3 Razr +Bluetooth
  • From: Art Fore <art.fore@xxxxxxxxxxx>
  • Date: Sun, 14 Jan 2007 14:43:14 +0800
  • Message-id: <1168756994.4490.78.camel@xxxxxxxxxxxxxxx>
On Fri, 2007-01-12 at 13:19 +0100, Michael Riess wrote:
> Art Fore schrieb:
> > Have not been able to get the V3 Razr to work with my Dell Latitude D820
> > running Suse 10.2. Here is the scenario
> >
> > Linux is running kblutoothd and the bluZ has been enabled in Yast with
> > default settings.
> >
> > My D820 can see a colleague's computer (Win XP) on bluetooth and is
> > shows up with bluetooth:/ in konqueror.
> >
> > I can connect and download the V3 on the colleague's computer after
> > doing the paring.
> >
> > My D820 does not see the V3 even in discovery mode. When you put the V3
> > in discovery, it is supposed to be 6i0 secconds, but only last 5 or 10
> > seconds as if it has been discovered, still nothing shows up in
> > kbluetooth.
> >
> > I try the handsfree, look for devices on the V3, it finds nothing during
> > its scan on my computer, on the other computer it says it found one
> > device.
> >
> > So, both computers are working and the v3 works with only one computer
> > (BRW, both are Dell Latitude, one a D820, the other D620).
> >
> > Searched the web and documentation, but did not find too much on the
> > kbluetooth as far as operating it. Does anyone have any suggestions?
>
> try to do a
> hcitool scan
> on commandline
>
> and to get info or connection via hcitool
>
> my Moto L2 worked after switching it visible
> several times
> till my MSI-SUSE10.2-Notebook asked for the Bluetooth-passkey which is
> default 0000
>

The hcitool scan worked. However, still took me a couple of hours
futzing around to download my pictures. Too bad it doesn't work like the
Macbook and Windows. Much easier, but that is another story. Anyhow I
have some questions someone can answer.

I had to use the obex file transfer to get the pictures off the phone. I
could not push the pictures onto the machine and had to download the
complete folder. I noticed that the image push says unknown bluetooth
profile. Why is that? Especially since it works on Windows and Applel.
Do I need something else to install to fix this?

When I would try to copy the pictures from the phone, the phone did not
show the Dell D820, only the previous windows machine and the Apple
Machbook. This is also true when I select the look for on the phone, it
only shows the Windows machine and Apple but does not find the D820
laptop. Is this maybe caused by the message that image push is unknown
bluetooth profile?

When I do get the obex file transfer to show in konqueror, it shows
pictures, audio, & video folders, but I cannot open them. KDE comes up
and asks for applcation to open with. I select Konqueror and is says
expecting file but found folder. Could someone explain that one?

Art

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References