Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] ati X1400 fglrx 8.33.6 no screens
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Sat, 13 Jan 2007 19:08:10 -0900
  • Message-id: <200701131908.11442.jsa@xxxxxxxxxxxxxx>
On Saturday 13 January 2007 18:27, golfer wrote:
> Yes, well maybe the 8.33.6 would help you there.  It came out a couple
> days ago.  The download is at
> http://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver
>-installer-8.33.6-x86.x86_64.run There's something wrong with the ati
> download page, because it doesn't give this version, but the RSS feed shows
> the upgrade is available.

Drives me nuts that they think so little of their customers they can't
even keep the page up to date. Still if you are using the later
version, and its not working, the natural thing might be to step
back.


> The only other difference I can see between our systems is that you
> have the amd core 2 duo, but I'm running the intel centrino core 2
> duo.  Maybe our kernel's are different???  I'm running 32 bit,
> although this c2d will do 64.

No such thing as an amd core 2 duo. Mine is an intel Core 2 Duo
which is the same chip as yours. Except I loaded the x86-64 kernel
because that's what the installer suggested.

In your first paragraph you mentioned 8.33.6-x86.x86_64.
Did you install that on a 32bit kernel?

>
> I installed from the 10.2 cd's.  I haven't got my network working yet,
> so haven't attempted any updates yet.

I installed first from a downloaded DVD iso, then when my boxed
set arrived I saved everything from /home and re-installed because
I wanted to re-allocate the partition sizes.

> Did you install 10.2 from the disks, or did you do an upgrade from
> 10.1?  I wonder if you might still have some xorg from 10.1 on your
> system.

I had previously run 10.1, but I nuked that totally and reloaded.

--
_____________________________________
John Andersen
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >