Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] DVD Mount problem
  • From: russbucket <russbucket@xxxxxxx>
  • Date: Sat, 13 Jan 2007 13:27:42 -0800
  • Message-id: <200701131327.42773.russbucket@xxxxxxx>
On Saturday 13 January 2007 11:35, Anders Johansson wrote:
> On Saturday 13 January 2007 20:14, russbucket wrote:
> > Just installed SUSE 10.2. for some reason I cannot see the DVD drive with
> > and applications except YaST. I am able to install software and installed
> > the system from DVD. When I try k3b or kdar they do not see my dvd. There
> > is no entry in fstab or mtab for the dvd. YaSt hardware so it. When I try
> > mounting the dvdrecorder or hdc it says there is no entry infstab or
> > mtab. My cdrw mounts fine and is visible.
>
> How do you mount the cdrw?
I just put CD in the drive and it is mounted. No entry in fstab but there is
one in mtab. I installed 10.2 with KDE from the boxed version DVD. It
apparently set this up.
>
> What desktop environment do you use? In 10.2, KDE and gnome are responsible
> for automounting things. If you don't use one of those, you have to install
> ivman and configure it
KDE from Boxed version
>
> > Do I need an entry in FSTAB and what should it look like? Google show
> > several answers but I'm not sure which apply. This device was working
> > fine on 10.0.
>
> You don't need an entry in fstab to mount a disc, but if you don't, you
> have to give both the device and the mount point to the mount command

I tryed mount /dev/dvdrecorder and mount /dev/hdc? Same message from both.
Again Yast reads the dvd but I see not mounted Icon on desktop like cdrw
gives. The device Icons are all checked to turn on.

It appears KDE is not mounting it. What can I check?

Thanks for your response.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups