Mailinglist Archive: opensuse (3831 mails)

< Previous Next >
Re: [opensuse] Re: smbmount
  • From: Verner Kjærsgaard <vk@xxxxxxxxxxxxx>
  • Date: Fri, 12 Jan 2007 09:07:41 +0100
  • Message-id: <200701120907.41183.vk@xxxxxxxxxxxxx>
Torsdag 11 januar 2007 22:01 skrev Chuck Davis:
> Thank you, Verner! Works like a charm -- with a bit of bittwiddling
> to fix it so ordinary users can do a backup of a windows server.
>
> Chuck
>
> On 1/11/07, Verner Kjærsgaard <vk@xxxxxxxxxxxxx> wrote:
> > Torsdag 11 januar 2007 20:51 skrev Jan Engelhardt:
> > > On Jan 11 2007 20:33, Verner Kjærsgaard wrote:
> > > >I hit the same problem on my SuSE10.2. This list advised me to use the
> > > >standard mount with a type of cifs. (common internet file system?).
> > > >
> > > >I do, as root, something like...:
> > > >
> > > >mount -t cifs //IP/share /mountpoint -o
> > > >username=myusername,password=mypassword,workgroup=myworkgroup,rw
> > > >
> > > >Hope this is at least a hint :-)
> > >
> > > Not everyone supports CIFS. Windows 98 does not, and some SANs do not
> > > either. And the CIFS, as in 2.6.18, does not support SMB yet.
> > > Deactivating smbfs was not so good, after all.
> > >
> > >
> > > -`J'
> > > --


bittwiddling....

- may I ask what did you do?
- I always have to run the mounting script as root...


--
-------------------------------------------------------------------------
Med venlig hilsen/Best regards
Verner Kjærsgaard
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >