Mailinglist Archive: opensuse (3831 mails)

< Previous Next >
Re: [opensuse] OpenOffice 2.1
  • From: Hans van der Merwe <hvdmerwe@xxxxxxxxxxxxxx>
  • Date: Thu, 11 Jan 2007 17:35:30 +0200
  • Message-id: <1168529730.4046.21.camel@xxxxxxxxxxxxxxxxxxxxx>

On Fri, 2007-01-12 at 02:22 +1100, Basil Chupin wrote:
> Hans van der Merwe wrote:
> > On Thu, 2007-01-11 at 10:01 -0500, Carl Hartung wrote:
> >> On Thu January 11 2007 09:48, Basil Chupin wrote:
> >>> Well mine "disappeared" when I installed the earlier version from OO
> >>> some many months ago but the original icon from the 10.2 install
> >>> remained...
> >> Thanks, Basil. I'd already created a new launcher but was curious if your
> >> experience was the same.
> >>
> >> Carl
> >
> >
> > On the OO2.1 topic; I see the non anti-aliased font rendering is still
> > broken (renders Tahoma almost unreadable).
> >
> > Is this a OO or OpenSuse problem?
>
> Just tried using Tahoma in a test document and found no problems with
> this font.
>
> Do you have Geecko>Configure Desktop>Appearance>Fonts>Use
> Anti-aliasing>Configure>Use Sub-pixel hinting set to Medium?
>
> Cheers.

I have all that setup - my desktop and ALL other apps display fine
(Tahoma 8pt anti-aliasing off - till up to 12pt)
Just OO displays horribly with anti-aliasing turned off in its
configuration.



E-Mail disclaimer:
http://www.sunspace.co.za/emaildisclaimer.htm
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups