Mailinglist Archive: opensuse (3831 mails)

< Previous Next >
Re: [opensuse] OpenOffice 2.1
  • From: Basil Chupin <blchupin@xxxxxxxxxx>
  • Date: Fri, 12 Jan 2007 01:12:20 +1100
  • Message-id: <45A645C4.3020607@xxxxxxxxxx>
Marcus Meissner wrote:
On Fri, Jan 12, 2007 at 12:58:32AM +1100, Basil Chupin wrote:
Peter Bradley wrote:
Ysgrifennodd Basil Chupin:
Well you really do need the "new features" because OO 2.1 fixes a security hole.

Download the tar.gz file from OO.org itself then unpack it. It is all RPMs which you then install (together with the SuSE oriented file in desktop-integration sub-directory) using "rpm -i *.rpm". But unistall the earlier version of OO before doing so.

I've just installed 2.1 in Suse 10.2 without any drama.

Cheers.


I think YOU does that. Mine says build 2.0.0.1, which I believe is that build that closes the WMF and other exploits. Apologies if you had something else in mind. Once again I'm late to the conversation so could be misunderstanding.
No, YOU won't help here because Suse hasn't yet cobbled together version 2.1 which is why you need to download 2.1 from OpenOffice.org itself.

The security bug however is fixed.... In case you are worrying about it.

Ah OK, so it was plugged up in 2.0.4-38.1.13 released on 9 Jan?

Cheers.


--
Hydrophobia, n: the fear of fire hydrants.






--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >