Mailinglist Archive: opensuse (3831 mails)

< Previous Next >
[opensuse] Re: k3b on suse 10.2: no devices
  • From: Eberhard Roloff <tuxebi@xxxxxx>
  • Date: Tue, 09 Jan 2007 16:50:23 +0100
  • Message-id: <eo0dk3$1s0$2@xxxxxxxxxxxxx>
Peter Bradley wrote:

> Ysgrifennodd Peter Bradley:
>> Ysgrifennodd Dominique Leuenberger:
>>>
>>> I would say that can only be a workaround. I remember on my system I
>>> don't have to su for k3b. (but I did not upgrade that machine to 10.2
>>> yet).
>>>
>>> Will this be something I'll have to take care after updating?
>>>
>>>
>>>
>> One solution I've seen mentioned, although I've never tried it myself,
>> is to create a group "cdburners" or something. Add the appropriate
>> users to this group and then give that group the appropriate
>> permissions on the device.
>>
>> HTH
>>
>>
>> Peter
>>
>>
> For instance, does this help?
>
> http://www.cs.ualberta.ca/~mgarcia/info/CdPlayer/xcdroast.html
>
>
> Peter
Thanks much. This is the lass exit, that I will take if anything else fails.

My first suspect is this hal policy thing, which also forces me to manually
mount a cdrom (as root, of course) before I can access it's contents as a
user. Seems that opensuse in essence rolls back half a decade in regard to
device permission things.

My next step will be to install the hal-gnome manager and see what comes up.
Or I'll wipe it from my harddisk.

I will be happy to come back with anything I'll find out.

regards and many thanks for help
Eberhard
I will read it up

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups