Mailinglist Archive: opensuse (3831 mails)

< Previous Next >
[opensuse] Trouble unmounting samba filesystem under 10.2
I just recently upgraded to 10.2 and, having followed the notes about having
to use cifs instead of smbfs under 10.2, went about the process of doing the
conversion. The mounting aspect wasn't too difficult. I just converted

mount -t smbfs share mount-point

to

mount.cifs share mount-point

and it worked fine. Now I'm trying to get the unmount to work and am not
having any success. I used to just do a

umount -at smbfs

to unmount both of the smb file systems I always mount together. In looking
at the documentation, it appeared that I now needed to unmount each one
separately with syntax basically like the mount syntax; i. e.,

umount.cifs share mount-point

Well, when I do that, I get back the error --

"This utility only unmounts cifs filesystems"

If I try

umount share mount-point

I get the same error. The old "umount -at smbfs" doesn't give any errors,
but it doesn't unmount the file systems either. Can someone tell me the
proper way to unmount these things?

Thanks,
Greg Wallace


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages