Mailinglist Archive: opensuse (3531 mails)

< Previous Next >
Re: [opensuse] Beryl and openSUSE 10.2 AMD64 and nVidia
  • From: "Jigish Gohil" <jigish.gohil@xxxxxxxxx>
  • Date: Thu, 4 Jan 2007 18:09:16 +0530
  • Message-id: <b317ae5c0701040439m442b08cbr1138085114f1e5e7@xxxxxxxxxxxxxx>
On 1/4/07, Tim Gollnik <Tim.Gollnik@xxxxxxxxxxx> wrote:

> >
> > http://repos.opensuse.org/xorg72/
> > http://repos.opensuse.org/X11:/XGL/
>
> ftp://download.nvidia.con/opensuse/10.2
> http://software.opensuse.org/download/X11:/XGL/openSUSE_10.2

They are mirrors for X11:/XGL repository so you can use packages from anywhere.


To be sure i installed the packages you're using, but with the same result.

But i have found a "solution", i simply had to comment out the line loading
v4l (automagically introduced by sax2):

< Load "v4l"
--------------
># Load "v4l"

Now it works. Great!

This has been reported on beryl forums long time back, that is the
workaround used.


P.S.: Can someone figure out what's going on or where i can report this? I do
not have the knowledge to further investigate the cause.

If you figure out more, share with us.

Cheers

-J
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups