Mailinglist Archive: opensuse (3250 mails)

< Previous Next >
Re: [opensuse] Xorgx-11-server Not found during installation...WHY?
  • From: Dave Barton <db@xxxxxxxxx>
  • Date: Wed, 03 Jan 2007 23:23:59 +1100
  • Message-id: <459BA05F.6000808@xxxxxxxxx>
-------- Original Message --------
Subject: [opensuse] Xorgx-11-server Not found during installation...WHY?
From: Chris (ePortel PC Systems) <linux@xxxxxxxxxxx>
To: opensuse@xxxxxxxxxxxx
Date: Wed 03 Jan 2007 10:54:13 EST

> Hello everybody
> I just downloaded Open Suse 10.2 as a DVD .iso for X86 platform. About
> halfway through the installation I get an error that reads "Xorg.
> x-11;-server" can not be found on media. The install has been tried 3
> times with the same results. I downloaded the .iso 3 times to enshure
> that it wasn't a download issue.
> I did the burn on more than one burner and I check the check sum of the
> image after download, and it checks good. HELP!
> Has anybody else had this issue? So far I haven't been able to install
> 10.2
> Thanks,
> Chris

I can't say why, but it happened to me and I have seen other posts about
this issue. In my initial attempts to install the process failed at
different points, not always at the same package.

Don't just rely on the ms5sum check, run the install media test/check.
If your problem is the same as mine, the media test will fail.

After dumping 3 or 4 failed DVD's I tried again with a rewritable DVD+RW
and it passed the test. Then I burnt another copy with a DVD-R and that
also passed the test. Both the DVD+RW and the DVD-R installed perfectly
on 2 different boxes.

YMMV, but try burning a different brand or type of DVD. Where the
rational or logic is in this, I don't know. All I can say is; "It worked
for me".

Good Luck.

Dave
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >