Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] Update fails on 10.2
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Wed, 27 Dec 2006 00:20:30 -0900
  • Message-id: <200612270020.36877.jsa@xxxxxxxxxxxxxx>
On Wednesday 27 December 2006 00:13, Verner Kjærsgaard wrote:
> Onsdag 27 december 2006 09:59 skrev Verner Kjærsgaard:
> > Hi list,
> >
> > for the last couple of days, my 10.2 has aimed to update some mono- and
> > mozilla packages, apparently some security fixes.
> >
> > I initiate the update by clicking the orange update ikon form my KDE
> > desktop.
> >
> > The error message given is:
> >
> > Transaction failed: Resolvable MozillaFirefox 2.0.0.1-0.1
> > (http://gd.tuwien.ac.at/linux/suse.com/suse/update/10.2) not found.
> >
> > This site seems to be there, although there seems to be yet one more
> > subdir to the path given above, a subdir named "repodata".
> >
> > Now what?
>
> - this is odd...
> I just tried updating using YaST. This worked.
> I returned to the orange ikon, expecting it to be empty. Well, it had 20+
> updates ready, mostly KDE related. No mono or mozilla related. I click on
> update - and I get THE SAME error as stated above. I then REMOVE the update
> source using configure (ie. removing gd.tuwien.ac.at and so..)
> This doesn't change anything, I get the same error as stated above..
>
> bug?

I saw the same bug a couple days ago.
I also had to toss out a repository that was not keeping up, (it had actually
become unreachable).
I found that by selecting configure on the updater Icon, and deleting
the bad repo, and then adding good ones in Yast Install source and
making sure to check the box that says "synchronize with Updater"
(or words to that effect) it all fixed itself again.

I recall this took two tries, because the bad repository sneaked back in
from somewhere.

I've also learned to wait a day after the updater says there is updates.
Somehow it seems to report updates it can't really find.




--
_____________________________________
John Andersen
< Previous Next >
Follow Ups