Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] OpenSUSE 10.2 Laptop runs hot after resume
  • From: "Andre Truter" <andre.truter@xxxxxxxxx>
  • Date: Mon, 25 Dec 2006 21:00:47 +0200
  • Message-id: <173f0b9f0612251100q3cbccfa9y52d39f4fead2fd@xxxxxxxxxxxxxx>
On 12/25/06, Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> wrote:


|> Perhaps when the scheme changes temperature settings are changed, and
|> other things. But a part of it is missing.
|>
|
| THe scheme does not change as far as I know.

Your scheme may be the same, but after the resume I suppose it has to be
applied, and there was an script error reported. It might be that, or not.
If you can investigate it, try, if not, perhaps it's bugzilla time.


I did try to change the scheme to Acourtic and then back to
Performance, but that does not make any difference.

This seems to be only a problem on my machine. I have not heard any
other nx6125 users having the same problem.

Anyone out there with similar problems?

[...]

Found these (10.1):

- -rwxr-xr-x 1 root root 8125 May 2 2006 /usr/sbin/fancontrol*
- -rwxr-xr-x 1 root root 10425 May 2 2006 /usr/sbin/fancontrol.pl*


I'll look into these, thatnks.

--
Andre Truter | Software Consultant | Registered Linux user #185282
Jabber: andre.truter@xxxxxxxxx | http://www.trusoft.co.za

~ A dinosaur is a salamander designed to Mil Spec ~
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups